Increased API latency and error rate

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 21:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 20:53 UTC

Investigating

We have identified an issue with upstream network providers affecting the stability of the Latitude.sh API. An increase in latency and error rates is causing intermittency for customers using the API and dashboard.
Posted Nov 21, 2024 - 19:37 UTC
This incident affected: Services (Dashboard, API, Remote access, Automation Tool, Containers, Virtual network).