Remote access firewalls in MH1 are unavailable
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 21:59 UTC
Identified
We've identified and are looking into issues with firewalls in MH1. Remote access for servers in this region is currently unavailable. In the mean time, please reach out to our team if you need urgent access to your server's IPMI.
Posted Sep 13, 2022 - 18:47 UTC
This incident affected: Services (Remote access).