Connection Instability at MH1 (São Paulo)
Incident Report for Latitude.sh
Resolved
This incident has been resolved, and we will provide a post-mortem report with further details soon.
Posted Sep 26, 2024 - 19:20 UTC
Investigating
We are currently experiencing intermittent connection issues affecting some destinations at the MH1 site. Our team is actively investigating the situation and working to resolve the issue as quickly as possible.

We apologize for any inconvenience and will provide updates as more information becomes available.
Posted Sep 26, 2024 - 16:31 UTC
This incident affected: Regions (SAO (Sao Paulo)).