Data delays
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 18:07 UTC
Identified
We have identified an issue within internal clusters that is delaying the ingestion of data and the execution of background jobs across the platform.
Posted Jul 25, 2024 - 18:04 UTC
This incident affected: Services (Dashboard, API).