Incident with Automation Tool

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 17:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 15:00 UTC

Investigating

We have identified an issue with our automation tool, this affects new bare metal servers and reinstalls. Our team is working on its solution at the moment.
Posted Sep 30, 2024 - 12:41 UTC
This incident affected: Services (Automation Tool).