Network Outage (Santiago)
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 11:39 UTC
Investigating
Our network team is currently investigating a network outage at our Santiago data center.
Contact us at netops@latitude.sh if you need more information, we will update this Status Page as well as we work on the issue.
Posted Apr 19, 2024 - 04:45 UTC
This incident affected: Regions (SAN (Santiago)).