Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2023 - 06:00 UTC
Scheduled
Dear Customers,
We are pleased to announce an upcoming network upgrade to expand and optimize our network connections in Buenos Aires.
Maintenance Schedule: - Start Date: December 12th - Start Time: 00:01 UTC -3 - End Time: 05:00 UTC -3 - Duration: 5 hours
Expected Impact: During this maintenance window, you may experience: - Increased latency - Bursts in services at the Data Center We understand that network disruptions can be inconvenient, and we apologize for any inconvenience this may cause.
Contact Information: Our dedicated Network Operations Team is available to address any questions or concerns you may have regarding this maintenance. Please reach out to us via email at netops@latitude.sh.
We appreciate your understanding and support as we work to improve our network infrastructure. Thank you for being a valued customer.
Posted Nov 30, 2023 - 19:52 UTC
This scheduled maintenance affected: Services (Looking Glass, Remote access, Automation Tool) and Regions (BUE).