Verification is currently underway for the maintenance items.
Posted Dec 17, 2024 - 05:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 02:01 UTC
Scheduled
Dear Customers, In order to optimize our network structure in the Frankfurt Data Center, we will update the logical configuration of our Core Layer Infrastructure.
Maintenance Schedule:
- Start Date: December 17th - Start Time: 02:00 AM UTC - End Time: 06:00 AM UTC - Duration: 04 hours
Expected Impact:
- No service or traffic interruptions are expected in the region.
We understand that network disruptions can be inconvenient, and we apologize for any inconvenience this may cause.
Contact Information: Our dedicated Network Operations Team is available to address any questions or concerns you may have regarding this maintenance. Please reach out to us via email at (netops@latitude.sh)
Posted Dec 10, 2024 - 16:10 UTC
This scheduled maintenance affected: Services (Looking Glass, Remote access) and Regions (FRA).