Network outage at MEX (Mexico)
Incident Report for Latitude.sh
Resolved
This incident has been resolved. If you need further help or more information on it, please contact our network team at netops@latitude.sh.
Posted Mar 15, 2023 - 05:03 UTC
Investigating
Our MEX Datacenter (Mexico) infrastructure is currently experiencing network outages. Our network engineering team is actively working on resolving the issue as quickly as possible. The current cause of the service interruption is being investigated. We understand the severity of the situation and are diligently investigating the root cause and implementing the necessary solutions to ensure the stability of our network. We will continue to provide updates with further details as soon as they become available.
Posted Mar 15, 2023 - 02:33 UTC
This incident affected: Regions (MEX (Mexico)).