Frankfurt - Private Network Issue
Incident Report for Latitude.sh
Resolved
This incident has been resolved.

If you have any issues, let us know.
Posted Mar 07, 2024 - 00:58 UTC
Identified
We have identified an issue when applying private networks at the Frankfurt site, which results in the error "Failed Connection".

The cause of the issue has been identified and a fix will be applied on 07/03/2024 at 00:00 UTC

This issue only impacts management traffic, not production traffic.
Posted Mar 06, 2024 - 16:54 UTC
This incident affected: Regions (FRA (Frankfurt)).