Automation Tool Degradation

Incident Report for Latitude.sh

Resolved

This incident has been resolved now. If by any means you still have any issues contact our team at support@latitude.sh.
Posted Sep 22, 2022 - 17:49 UTC

Identified

We have identified degradation in our automation tool, this may affect new bare metal servers and reinstalls. Our team is working on its solution at the moment. If by any means you need urgent support regarding deployment or reinstalls, reach out to our team at support@latitude.sh.
Posted Sep 22, 2022 - 13:35 UTC
This incident affected: Services (Automation Tool).