Network Outage - Silicon Valley

Incident Report for Latitude sh

Resolved

The issue has already been resolved, and services have been fully restored.

We're currently investigating the case together with the Colocation Provider, and we will provide a post-mortem report as soon as possible.
Posted May 07, 2026 - 19:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 18:25 UTC

Investigating

We are aware and currently investigating an ongoing outage at Silicon Valley DC.

We apologize for any inconvenience and will provide updates as more information becomes available.
Posted May 07, 2026 - 18:11 UTC
This incident affected: Regions (SJC2).