Incident with Automation tool
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 12:44 UTC
Identified
We are currently facing an incident with our automation tool, you may find difficulties when trying to deploy or reinstall a server located in MH1 (Sao Paulo).
Posted Nov 28, 2022 - 18:49 UTC
This incident affected: Regions (SAO (Sao Paulo)) and Services (Automation Tool).