Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 22, 2023 - 09:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2023 - 09:00 UTC
Scheduled
Our Dashboard and API will be undergoing emergency maintenance on November 22nd and will be unavailable for the period informed below:
Start - Nov 22nd - 09:00 UTC End - Nov 22nd - 11:00 UTC
The maintenance period is scheduled to take 2 hours, however, we do expect it to be over earlier than that.
During this maintenance period, you will not be able to:
* Using our Dashboard and API
Please be aware that this maintenance will not affect your current servers in any way. Our operations team (support@latitude.sh) is available to answer any questions you might have concerning this activity.
Posted Nov 21, 2023 - 18:54 UTC
This scheduled maintenance affected: Services (Dashboard, API, Automation Tool).