Automation Tool Incident

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 15:04 UTC

Investigating

We are investigating an increased error rate affecting deployments/reinstalls.

This issue only affects new deployments and reinstallation requests.

We are working to address this issue as soon as possible and will provide updates as we learn more and implement the necessary fixes.
Posted Feb 25, 2025 - 14:00 UTC
This incident affected: Regions (SAO, SP1, MIA2, CHI, LAX, NYC, SYD, DAL, SAN3, TYO3, LON, MEX2, ASH, BUE, BGT, FRA, SAO2, SGP) and Services (Automation Tool).