Increased errors on the Dashboard/API

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 21:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 21:02 UTC

Identified

We are investigating an increased error rate affecting multiple actions in our systems, especially Remote Access, VMs, Custom image deployments, and Databases. It is only affecting the creation of resource actions. Your server is not impacted.

We already identified and are working to address this issue as soon as possible, it should take only a few minutes.
Posted Dec 01, 2025 - 20:43 UTC
This incident affected: Services (Dashboard, API).