Packet Loss - New York
Incident Report for Latitude.sh
Resolved
We have monitored the issue for 20 hours after its solution and found some already addressed bugs in our Border equipment, we will provide a post-mortem for this issue, which should be the same for the previous Status this same week. If you are facing any difficulties still, please contact us via netops@latitude.sh.
Posted Jan 18, 2024 - 12:45 UTC
Investigating
We have detected a recent instability in packet loss within our core layer infrastructure. All systems are functioning as expected as of now, but our network engineering team is actively investigating the root cause. If it becomes necessary to migrate traffic from our redundant equipment, we will promptly notify you through this status page. Rest assured, we anticipate any potential network disruption to be brief, if it comes to the traffic migration, with an estimated duration of no longer than 3 seconds. Your patience and understanding are greatly appreciated as we work to resolve this matter swiftly.
Posted Jan 17, 2024 - 15:51 UTC
This incident affected: Regions (NYC (New York)).