[NY] - Increased error rate for deployments

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted May 08, 2025 - 20:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 20:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2025 - 20:05 UTC

Investigating

We are currently investigating an increased error rate impacting deployments, reinstalls, and private VLAN assignments.

Our team is actively working to identify the root cause and implement the necessary fixes. We will share updates as more information becomes available.
Posted May 08, 2025 - 19:21 UTC
This incident affected: Regions (NYC).