Unable to retrieve Bandwidth Usage
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted May 07, 2024 - 15:47 UTC
Identified
We have identified an issue with the API that is preventing the retrieval of bandwidth usage data. We are working to resolve this issue as quickly as possible.
Posted May 07, 2024 - 15:24 UTC
This incident affected: Services (API).