Connection Instability in São Paulo region

Incident Report for Latitude.sh

Resolved

No further actions were taken.

The issue has not happened again since the last interaction.
Posted Aug 21, 2025 - 18:03 UTC

Monitoring

A routing issue on PTT-IX.br was identified.

A fix has been implemented by our Network team, and the connections are stable again.

We will keep monitoring for the next hours.
Posted Aug 21, 2025 - 15:10 UTC

Investigating

We are currently experiencing intermittent connection issues affecting the São Paulo region.

Our team is actively investigating the situation and working to address the issue as quickly as possible.

We apologize for any inconvenience and will provide updates as more information becomes available.
Posted Aug 21, 2025 - 14:33 UTC
This incident affected: Regions (SAO, SP1, SAO2).