Incident with power status and IPMI
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 21:45 UTC
Investigating
We are currently experiencing an issue where the IPMI state is not synchronizing correctly, resulting in devices appearing as offline on the dashboard. Our team is actively investigating and working on a resolution. We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Nov 21, 2024 - 21:37 UTC
This incident affected: Services (Dashboard, API, Remote access).