INCREASED ERROR RATE FOR DEPLOYMENTS, REINSTALL AND POWER-ACTIONS

Incident Report for Latitude.sh

Resolved

This incident has been resolved, a post-mortem will be provided soon.
Posted Oct 08, 2025 - 00:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 23:51 UTC

Investigating

We are currently investigating an increased error rate impacting deployments, reinstall and power-actions.
Our team is actively working to identify the root cause and implement the necessary fixes. We will share updates as more information becomes available.
Posted Oct 07, 2025 - 18:38 UTC
This incident affected: Regions (SAO, SP1, MIA2, CHI, LAX, NYC, SYD, DAL, SAN3, TYO3, LON, MEX2, ASH, BUE, BGT, FRA, SAO2, SGP, LON2, LAX2, AMS).