Sao Paulo Network Redundancy Issue
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 06:15 UTC
Update
Update:
Our Network Engineering team is still working to recover the redundancy equipment.
As soon as we have any news, we will update here
Posted Aug 13, 2024 - 18:35 UTC
Investigating
We would like to inform you that our São Paulo data center is currently experiencing partial redundancy issues due to a failure in one of our distribution components. Our Network engineering team is actively working to resolve this issue and restore full redundancy as quickly as possible. This should not result in any unexpected disruptions to your service.

We apologize for any inconvenience this may cause and appreciate your patience. Rest assured, we are committed to resolving this issue promptly.

Thank you for your understanding.
Posted Aug 13, 2024 - 15:01 UTC
This incident affected: Regions (SAO (Sao Paulo)).