Since our manual intervention, no new problems have been reported on our network for the Tokyo region.
Although the initial problem is still occurring on the provider's network, Latitude.sh will not be redirecting traffic back to the provider until the problem has been fully resolved.
However, no further impact is expected.
Posted Jan 09, 2025 - 20:01 UTC
Monitoring
Since our manual intervention, no new issues were reported for the Tokyo region. We've monitored our traffic since then.
We are still pushing the provider to understand the root cause. But no further impacts are expected.
One more time we apologize for any inconvenience this might have caused.
Posted Jan 08, 2025 - 17:56 UTC
Identified
We've identified that one of our Upstream providers (Cogent) is currently facing an issue in its network, which is impacting not only Latitude.sh services.
As a workaround, while Cogent does not solve its issue completely, we've promptly migrated all Latitude.sh's traffic in Tokyo to our other providers.
We apologize for any inconvenience this might have caused and will provide updates as more information becomes available.
Posted Jan 08, 2025 - 12:31 UTC
Investigating
We are currently experiencing intermittent connection issues affecting the Tokyo region.
Our team is actively investigating the situation and working to solve the issue as quickly as possible.
We apologize for any inconvenience and will provide updates as more information becomes available.