Incident with Dashboard and API
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 13:53 UTC
Monitoring
Services are now being restored. Some features might still be impacted by the outage, but we're closely monitoring and working towards a final resolution. Only the API has been affected, no server or customer resources were impacted by this incident.

We deeply apologize to all affected customers and will follow up with a post-mortem.
Posted Feb 03, 2023 - 23:18 UTC
Update
We've identified a problem with Dashboard and API. Our engineering team is focused on investigating and solving the issue as soon as possible. We will update this status with more details soon.
Posted Feb 03, 2023 - 17:05 UTC
Investigating
We've identified a problem with Dashboard and API. Our engineering team is focused on investigating and solving the issue as soon as possible. We will update this status with more details soon.
Posted Feb 03, 2023 - 17:04 UTC
This incident affected: Services (Dashboard, API).