Increased error rate for deployments in Dallas

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 21:04 UTC

Investigating

We are investigating an increased error rate affecting deployments/reinstalls in Dallas.

This issue only affects new deployments and reinstallations of existing servers.

We are working to address this issue as soon as possible and will provide updates as we learn more and implement the necessary fixes.
Posted Feb 11, 2025 - 18:16 UTC
This incident affected: Regions (DAL).