Virtual network incident

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 13:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2024 - 21:17 UTC

Update

We are continuing to investigate this issue.
Posted Nov 02, 2024 - 18:42 UTC

Investigating

We are currently investigating an issue with the virtual network and assignments. If you need an emergency fix, contact our support team, and we will help you.
Posted Nov 01, 2024 - 22:40 UTC
This incident affected: Services (Virtual network).