Increased error rate for deployments

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 20:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 16:32 UTC

Investigating

We are investigating an increased error rate affecting deployments/reinstalls.

This issue only affects new deployments and reinstallation requests.

We are working to address this issue as soon as possible and will provide updates as we learn more and implement the necessary fixes
Posted Apr 23, 2025 - 14:52 UTC
This incident affected: Regions (SAO, SP1, MIA2, CHI, LAX, NYC, SYD, DAL, SAN3, TYO3, LON, MEX2, ASH, BUE, BGT, FRA, SAO2, SGP, LON2).