Incident with Automation Tool (MEX/SAN)
Incident Report for Latitude.sh
Resolved
This incident is resolved now, don't hesitate to contact our team at support@latitude.sh if you need further help.
Posted May 17, 2023 - 08:46 UTC
Identified
We have identified an issue with our automation tool in Mexico and Santiago regions. Our engineering teams are focused on solving this issue, and there will be a scheduled maintenance for the solution tomorrow (16) night. Meanwhile, if you need help reinstalling or purchasing new servers in these regions, don't hesitate to contact our team at support@latitude.sh.
Posted May 15, 2023 - 19:39 UTC
This incident affected: Services (Automation Tool).