Network Outage at Bogotá

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 01:26 UTC

Investigating

We are aware and currently investigating an ongoing outage at Bogotá DC.

We apologize for any inconvenience and will provide updates as more information becomes available.
Posted Sep 29, 2025 - 00:49 UTC
This incident affected: Regions (BGT).