Since the last update, the issue has not happened again.
Our Network Engineering team will keep working to prevent any further issues related to any provider incident.
Posted Dec 30, 2024 - 18:11 UTC
Monitoring
The provider has already identified and solved the issue. The Bogotá traffic is now completely restored.
We are monitoring and taking actions to prevent any further impacts in future provider incidents.
Posted Dec 30, 2024 - 15:52 UTC
Identified
We have identified a routing issue in one of the transit providers, which is causing partial disruptions to/from some locations.
We are actively working with the provider to solve the issue. We are also working on a solution to restore the site traffic as soon as possible.
We apologize for any inconvenience and will provide updates as more information becomes available.
Posted Dec 30, 2024 - 13:32 UTC
Investigating
We are currently experiencing intermittent connection issues affecting the Bogotá region. Our team is actively investigating the situation and working to resolve the issue as quickly as possible.
We apologize for any inconvenience and will provide updates as more information becomes available.