Network Outage at MH1 (Sao Paulo)
Incident Report for Latitude.sh
Resolved
At 12:50 AM UTC, November 22nd, our network operations team identified an outage at MH1. The outage affected all the servers in the region, causing them to lose internet connection.

During the investigation, we discovered that we had a misconfiguration on one of our core switches caused by human error. We had the network engineering team start working on it to bring the network back as soon as possible after minutes of the identified issue.

The service is up and running again. Service reliability is our maximum priority at Latitude.sh, and we deeply understand how much it affects your services. We run tests and monitor the network constantly, so this kind of problem should never have happened. We are sorry for the outage and will follow up on this to show our next steps in improving the processes to avoid the same issues from happening in the future.

If you have any questions or if we can help in any way, reach out to our support team, which has been addressing each report individually.
Posted Nov 22, 2022 - 14:45 UTC
Investigating
Our infrastructure is facing network intermittencies at the moment, and our network engineering team is focused on it to investigate and solve the issue as soon as possible. We will update this status with more details soon.
Posted Nov 22, 2022 - 13:16 UTC
This incident affected: Regions (SAO (Sao Paulo)).