Connection Instability at Tokyo region

Incident Report for Latitude.sh

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 15:17 UTC

Monitoring

An incident has happened with one of our transit providers (GSL), whose link was unavailable.

All DC traffic automatically commuted to our backup links. However, the backup link started to show packet losses for many destinations.

After reviewing, we migrated a part of the traffic to another provider, which gradually improved the performance of the site.

Currently our link with GSL has returned to its normal. Traffic has balanced through all providers, and the site has recovered its performance.
Posted Apr 23, 2025 - 18:09 UTC

Investigating

We are currently experiencing intermittent connection issues affecting the Tokyo region.

Our team is actively investigating the situation and working to solve the issue as quickly as possible.

We apologize for any inconvenience and will provide updates as more information becomes available.
Posted Apr 23, 2025 - 14:45 UTC
This incident affected: Regions (TYO3).