Network Outage - Sao Paulo
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 22:01 UTC
Investigating
We are investigating an ongoing connectivity outage in the Sao Paulo region and will provide updates as we identify the root cause.
Posted Dec 02, 2024 - 21:32 UTC
This incident affected: Regions (SAO).