Increased error rate for deployments with Ubuntu 24.04
Incident Report for Latitude.sh
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 20:17 UTC
Investigating
We are investigating an increased error rate affecting deployments with Ubuntu 24.04.

This issue only affects new deployments and reinstallations of existing servers. During the incident, if possible, prefer deploying any other OS over Ubuntu 24.04.

We are working to address this issue as soon as possible and will provide updates as we learn more and implement the necessary fixes.
Posted Dec 10, 2024 - 17:59 UTC
This incident affected: Services (Dashboard, API).